Chicken Dinner Gaming Community

Author Topic: Any Troubles Posting?  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

Offline BLUEVOODU

  • Administrator
  • EVERYTHING IS AWESOME!
  • *****
  • Posts: 2,051
    • bluevoodu
    • R2EN546
    • View Profile
Any Troubles Posting?
« on: February 09, 2018, 12:14:38 AM »
Any issues to note so far?  Lag... Troubles Posting?  troubles getting to the site or not loading?

I haven't seen anything and our pages appear to be loading pretty quickly... just want to be sure everyone else is seeing the same thing.

One thing I notice when posting in a board that has not been posted to... it takes a 15-30 seconds for that post to show up... almost like waiting for a cache to refresh or something like that.



Offline mastermario

  • Metal Slug Mummy
  • *
  • Posts: 216
    • iceman1821
    • View Profile
Re: Any Troubles Posting?
« Reply #1 on: February 12, 2018, 02:11:06 AM »
Yeah. Some content from my posts seem to be disappearing. Every time it happens my posts show some error message like this:

Last Edit: February 02, 2018, 11:37:31 PM by BLUEVOODU

Offline BLUEVOODU

  • Administrator
  • EVERYTHING IS AWESOME!
  • *****
  • Posts: 2,051
    • bluevoodu
    • R2EN546
    • View Profile
Re: Any Troubles Posting?
« Reply #2 on: February 12, 2018, 04:51:29 PM »
Yeah. Some content from my posts seem to be disappearing. Every time it happens my posts show some error message like this:

Last Edit: February 02, 2018, 11:37:31 PM by BLUEVOODU
lol... that was one post.  You know why.


Offline BLUEVOODU

  • Administrator
  • EVERYTHING IS AWESOME!
  • *****
  • Posts: 2,051
    • bluevoodu
    • R2EN546
    • View Profile
Re: Any Troubles Posting?
« Reply #3 on: February 19, 2018, 04:27:21 PM »
Bumping this up... just checking that posting is still going alright.


IE no daily caps hit, bottle necks, updating issues...etc ... trying to be sure all settings are right.